After Effects CC and Cineware

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
Old 09 September 2013   #31
Originally Posted by ChrisCousins: That's good news Rick, but the Exchange plugins in the R15 folder still seem to cause the error, perhaps the wrong one was bundled on the DVD? Can you check the date on the correct AE plugin - I have Thursday, 10 May 2012 16:31 for both CS5-6 and CSCC versions.

Having said that, the AEC loader imports the files fine once I click OK to the three error messages - but AE is such a creaky old app I'd rather not give it any extra excuses to bomb out on me!

Make sure to apply all updates, the exchange plugins will be updated as well. The DVD only ever contains the very first version of a plugin that was ready at the time of first customer shipping.
Cheers
Björn
__________________
- www.bonkers.de -
The views expressed on this post are my personal opinions and do not represent the views of my employer.
 
Old 09 September 2013   #32
Originally Posted by Srek: Make sure to apply all updates, the exchange plugins will be updated as well. The DVD only ever contains the very first version of a plugin that was ready at the time of first customer shipping.
Cheers
Björn


Thanks Björn. I've done all the updates to R15, including docs, and have just downloaded the R15 demo to pull the plugin out of that - but the error remains whenever I launch AE with the C4DImporter.plugin present.

Not a massive problem yet, but I'd like to get it working eventually.

Running OSX, by the way.
__________________
ProSite | Behance | Twitter
- - - - - -
Freelancer using Cinema4D? Sign up to the freelance directory: C4DFreelancers.com

Last edited by ChrisCousins : 09 September 2013 at 02:04 PM.
 
Old 09 September 2013   #33
I just double-checked on two Macs and I don't get any error messages when I use the plugin from May 10, 2012. Are you sure you don't have any other versions of the C4DImporter or any versions of the C4DFormat plugin installed? What exact AE version are you using (from the About box)?
 
Old 09 September 2013   #34
Thanks for checking Rick. I've not got any other C4D plugins installed (either in plugins or in the Adobe/MediaCore folder), and the AE version is the most recent - 12.0.0.404

Very odd, probably something simple I've overlooked - I'll have a dig around later on into the depths of the cavernous folder that is Application Support/Adobe
__________________
ProSite | Behance | Twitter
- - - - - -
Freelancer using Cinema4D? Sign up to the freelance directory: C4DFreelancers.com
 
Old 10 October 2013   #35
I still get the errors too, despite removing the format plugin... though the importer plugin Im using is still the one from R14 as I've not been able to update yet.
__________________
Mac Pro 12 x 2.6 GHz 64GB Quadro K5000
OSX 10.10.4
MacBook Pro 4 x 2.3GHz 16GB GeForce GT 750M
OSX 10.10.5
C4D R18 Studio/CC/VizRT
Will's Works
 
Old 10 October 2013   #36
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright ©2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 05:19 PM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.