CGTalk > Software > Maxon Cinema 4D
Login register
Thread Closed share thread « Previous Thread | Next Thread »  
 
Thread Tools Search this Thread Display Modes
Old 06-07-2013, 11:25 PM   #1
JoeHerman
PRO
portfolio
Joseph Herman
USA
 
Join Date: Apr 2009
Posts: 121
X-Ref textures missing

Hello,

For some reason, the textures that belong to the X-Ref in my scene are missing. If I try to reload the X-Ref, the textures don't come in.

Does anyone know how to fix this?
 
Old 06-09-2013, 02:54 PM   #2
luckbat
Malcontent
 
luckbat's Avatar
portfolio
Mike Stamm
Director
Luckbat Studio
Brooklyn, USA
 
Join Date: Nov 2006
Posts: 82
Send a message via AIM to luckbat Send a message via MSN to luckbat
If you click on the "Open for Edit" button in the xref attributes and view the original file, are the textures present in the original?
 
Old 06-09-2013, 02:54 PM   #3
CGTalk Moderation
Lord of the posts
CGTalk Forum Leader
 
Join Date: Sep 2003
Posts: 1,066,481
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 01:24 AM.


Powered by vBulletin
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.