Scene constantly crashing

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
Old 05 May 2013   #1
Scene constantly crashing

I have a scene that was using a few elements with alpha transparency and it kept constantly crashing. I have killed all the transparent items for now and have a feeling it's graphic card related. I am using fur in the scene too but when I turned this off and was navigating the scene crashed also. I have also uploaded the scene so if any kind soul out there could look at both the crash report and the scene it would be a great help.

Bug Report:
Bugreport

Crashing Scene:
pitchscene

My feeling is that I have reached the point where I need to update my card and not wait for Apple to bring out the new machine!
 
Old 05 May 2013   #2
Hi rsquires,
I can't say if you have to change the card but I have no problem with your scene, no crash for my test. Just for feedback.

My card is ATI 5870 for a MAC 12 cores.
__________________
Frenchcinema4D Moderator http://www.frenchcinema4d.fr
my website : http://www.lev-communication.fr
Kamigaz® Project on : Pinterest
 
Old 05 May 2013   #3
No crashes here either with your scene.
Have you tried running apple's hardware test to see if it *is* your card?
http://support.apple.com/kb/index?p...dware%20Test%22
 
Old 05 May 2013   #4
Fine here too

ATI Radeon HD 5770 1024 MB
__________________
Making googlie eyes for over ten years.
Wes Ware Creative
 
Old 05 May 2013   #5
Originally Posted by rsquires: I have a scene that was using a few elements with alpha transparency and it kept constantly crashing. I have killed all the transparent items for now and have a feeling it's graphic card related. I am using fur in the scene too but when I turned this off and was navigating the scene crashed also. I have also uploaded the scene so if any kind soul out there could look at both the crash report and the scene it would be a great help.

Bug Report:
Bugreport

Crashing Scene:
pitchscene

My feeling is that I have reached the point where I need to update my card and not wait for Apple to bring out the new machine!


It 's a crash in Apple's GL driver for AMD/ATI we're currently investigating (and looking for a workaround). If you use the "Configure All..." menu entry (in the views "Option" menu) and disable the "Outlines" checkbox in the AM, you should be able to avoid the driver crash.

Best regards,

wbj
 
Old 05 May 2013   #6
Apologies for late reply. Living on the other side of the world so you tend to be up when people are asleep and vice versa.

I actually worked out a different way of doing it but I'll try with the settings @wbj suggested to see if this works

To be honest I think I really need a new card. 512 mb video cards don't really cut it anymore
 
Old 05 May 2013   #7
We are having the exact same problems on two machines that were just updated with the newest version of Cinema.
 
Old 05 May 2013   #8
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright ©2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 02:50 AM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.