AEC files not linking properly

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
Old 04 April 2013   #1
AEC files not linking properly

Never had this problem before but my After Effects compositing file has missing links for all the files. All the files have "placeholders".

Have tried both with relative paths checked on and off.

Am running latest version of R14 with After Effects CS6 and latest AE plugs. Am on Snow Leopard.

What's weird is if I do separate light passes, they show up in the aec with the correct path.

Last edited by Cometsoft : 04 April 2013 at 04:00 PM.
 
Old 04 April 2013   #2
Originally Posted by Cometsoft: Never had this problem before but my After Effects compositing file has missing links for all the files. All the files have "placeholders".

Have tried both with relative paths checked on and off.

Am running latest version of R14 with After Effects CS6 and latest AE plugs. Am on Snow Leopard.

What's weird is if I do separate light passes, they show up in the aec with the correct path.


Found the problem. Was using a couple of older versions of Tools4D plugins, Texture Remapping and Smart Shaders. Updated the plugins and all works fine now. Totally wasted morning.
 
Old 04 April 2013   #3
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 08:13 PM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.