CGTalk > Software > Maxon Cinema 4D
Login register
Thread Closed share thread « Previous Thread | Next Thread »  
Thread Tools Search this Thread Display Modes
Old 03-30-2013, 02:40 PM   #1
4056 Tananger, Norway
Join Date: Oct 2011
Posts: 269
red mesh _vertex map tag?

I have a scene where the mesh goes to red color, when I shall mark point. Vertex Map Tag icon be placed in the object manager. When I select the edge or polygon will be no red color on the mesh. What is wrong here?
Thanks for the help!
Old 03-30-2013, 03:08 PM   #2
oh ... what?
AdamT's Avatar
Adam Trachtenberg
Modeler, Animator, Attorney
3D Anvil
Miami, USA
Join Date: Jun 2002
Posts: 10,523
Sounds like you've set the selection tool to vertex painting mode. When you click on the vertex map tag the mesh turns red, showing the vmap. When you click off the tag the vmap display goes away.
Old 03-30-2013, 06:06 PM   #3
4056 Tananger, Norway
Join Date: Oct 2011
Posts: 269
thanks for your help! when I got it set to normal mode.
Old 03-30-2013, 06:06 PM   #4
CGTalk Moderation
Lord of the posts
CGTalk Forum Leader
Join Date: Sep 2003
Posts: 1,066,479
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
Thread Closed share thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Society of Digital Artists

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump

All times are GMT. The time now is 11:33 AM.

Powered by vBulletin
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.