viewport bug..

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
Old 03 March 2013   #1
viewport bug..

For some reason I had to use C4D,installed etc etc.Opened a project and started working on it.But there're 2 bugs which makes me mad.



1)http://imageshack.us/a/img827/455/sorun1.png



As you can see I cant see arrow while moving-rotating etc like I have in 3dsmax.For that I cant rotate object properly.Sometimes even it's really hard to find these "lines"



2)http://imageshack.us/a/img837/1290/sorun2.png



And this! Sometimes it's just zooms really huge and gets blurried,bugged for no reason.Sometimes if I click somewhere it's getting fixed sometimes not.Sometimes If I fullscreen the viewport and re-back to normal size it's also gets fixed.But like I said sometimes.It's random.This issue is killing me.Will be glad if you guys help me



My pc specs;



5850 saphire

Amd x4 955 Overclocked

4gb ddr2 memory

C4d installed in Another drive(windows installed in SSD)
 
Old 03 March 2013   #2
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 08:41 PM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.