CGTalk > Software > Maxon Cinema 4D
Login register
Thread Closed share thread « Previous Thread | Next Thread »  
 
Thread Tools Search this Thread Display Modes
Old 02-20-2013, 07:22 PM   #1
dbit
New Member
portfolio
David
Rochester , USA
 
Join Date: May 2012
Posts: 5
r14 Selection tool stops working

I've noticed since upgrading that in r14 my selection tool (live selection) will suddenly stop working! When I reboot the program it's back to normal. When it goes out I've always got the little circle under the selection cursor. Anyone know what gives?
 
Old 02-20-2013, 09:44 PM   #2
rbfeik
Expert
 
rbfeik's Avatar
 
Join Date: Oct 2003
Posts: 341
Maybe it's connected to my problem - see my post about hair
 
Old 02-21-2013, 08:51 AM   #3
andrasn
Arcadian
portfolio
Andras Nagyivanyi
architect, 3d visualizer
abcgESTUDIO
Zaragoza, España
 
Join Date: Mar 2004
Posts: 134
I have the same problem, though I thought that this is a "new feature" of v14.
Now I use the Move tool to select objects...
__________________
andras
 
Old 02-21-2013, 09:22 AM   #4
Per-Anders
helper bunny
 
Per-Anders's Avatar
CGTalk Forum Leader
portfolio
Per-Anders Edwards
Developer
The Third Party
USA
 
Join Date: Sep 2002
Posts: 12,712
Please send in your bug reports to MAXON tech support : http://www.maxon.net/support.html

Prior to R14 you couldn't select objects with the selection tool, it should work consistently. @ dbit - Does this occur only when selecting objects or also in component (polygon, edge, point etc) modes?

Do you have the same issue if you use software shading, or have you tried updating (or regressing) your video card drivers?
__________________
The Third Party | Homepage | My Reel
"You need to know what you're doing before you start, and to start because you need what you're doing."
 
Old 02-23-2013, 03:03 PM   #5
strangerthings
Expert
 
strangerthings's Avatar
A Roberts
Kingston upon Thame, United Kingdom
 
Join Date: Jan 2005
Posts: 445
I had a Wacom and had the same issue... I had to roll back my Wacom drivers a version.
 
Old 02-23-2013, 03:03 PM   #6
CGTalk Moderation
Lord of the posts
CGTalk Forum Leader
 
Join Date: Sep 2003
Posts: 1,066,480
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright ©2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 05:50 AM.


Powered by vBulletin
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.