nitro blast 1.02 working on ML ?

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
  02 February 2013
nitro blast 1.02 working on ML ?

can anyone confirm that nitroblast 1.02 is working using mountain lion 10.8.2 ( or any mac os version ) and R14 ? i can load it, but don't see any icons and the plug will not work.

thanks for your help
__________________
R17 studio |
http://www.studiolocal.tv/
 
  02 February 2013
Nitroblast 1.02 is running fine here with 10.6.8 and R14.034.
__________________
blog
vimeo
 
  02 February 2013
It works fine here... osx 10.8.2 c4d r14.034
 
  02 February 2013
thanks fellas. i was using the download from niro's donate section of his website and thats what was causing problems. Nitro kindly sorted me out and told me to use the file he sends you via email NOT the one you can download off his updates page.

so all good now.
__________________
R17 studio |
http://www.studiolocal.tv/
 
  02 February 2013
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright ©2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 08:43 AM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.