Random effector not providing very random results

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
Old 01 January 2013   #1
Random effector not providing very random results

Can anybody tell my why in this setup FILE mograph has a preference for the top most clone in the hierarchy? Which happens to be @

If you can't download the file.

It's basically the entire character set as splines, under a mograph object. With a random effector. What I'd like to see generated is more of random sequence, but instead I get a lot @'s.
__________________
۩PRIST


Last edited by ThePriest : 01 January 2013 at 09:30 PM.
 
Old 01 January 2013   #2
No Cinema in front of me but you should try
in the Cloner->Transform set the "colour" to
black instead of the default grey, to get the
full range of the effector.

Cheers
Lennart
__________________
MSA | OSX | xfiles ...Cinema4D Tools
 
Old 01 January 2013   #3
appears to be something to do with the random mode. You have it set to turbulence. I guess the algorithm in the turbulence is creating that particular pattern. If you set it to random, you can dial up the random seed to whatever you want to get the desired result.
 
Old 01 January 2013   #4
Seems if I play with the min/max settings and use a couple of RandomEffectors I can get a little closer, but there's definitely a high preference for the top most instance.
__________________
۩PRIST

 
Old 01 January 2013   #5
works as intended for me, the random effector with modify clone > 0 will only modify the
already existing sequence and not create a new object sequence. which will be a linear
one with the cloner in blend mode. every clone which does not pass the random effector
'test', will be replaced, all other clones will remain the same. therefor you will have the
orginal clones clumped in the order you have put them into your cloner object. changing
the minmax values changes the tolerance of the effector and will raise or lower the clumping,
but also raise or lower the noise.

to get a completly random distribution of charcters simply use the random mode in the cloner.
 
Old 02 February 2013   #6
Are you looking to just randomizes the letters or do you want them to be constantly changing?

Little Devil is right that you can eliminate the Random Effector and just use the Random setting in the cloner and if you want the order to be constantly changing just animate the Seed setting.
 
Old 02 February 2013   #7
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 08:46 PM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.