Help with materials

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
Old 09 September 2012   #1
Help with materials

Hi, I'm new to Cinema 4D and I intend to use it to help me render my graphic design works.
I've created a scene with a few objects: cards, flyers, a napkin and two other prints.
The flyers are just planes with cloth nurbs to give it thinkness so as the napkin. The other are extruded polygons.
Ive created a texture to the napkins and it was perfect until I tried to do an UV on the card when I run the uv mapping accdentally on all objetcs. You can see on the right how the texture is supposed to look but now all I can get is a blank texture even when I try to render the scene.
Does anyone know a way that I can get the texture working again?




UPDATE
I've solved this myself. The problem was that when I accdentaly run the paint setup wizard on all objects it deleted all bumps and textures I had set before. So I had to redo all the settings.I also learned how to work with UV mapping so I didn't have problems anymore.
This thread can be closed now.

Last edited by marianesilvestre : 09 September 2012 at 02:38 PM. Reason: Solved the problem
 
Old 09 September 2012   #2
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 04:54 PM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.