R14.025 Update Crashes on Startup (OSX 10.8.1)

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
Old 09 September 2012   #61
Originally Posted by lightdog: Thanks wbj,

To confirm, I'm running this from a terminal window:

open /Applications/MAXON/CINEMA\ 4D\ R14/CINEMA\ 4D.app/Contents/MacOS/CINEMA\ 4D --args --oglversion=210

I'm probably overlooking something pretty simple here, but OGL in C4D still shows 3.2 (and the crash is still occurring).


wbj has a hyphen in front of his -oglversion=210

you have two? (at least it seem so in what you pasted)

i would assume that would not load properly if it indeed does need just the one

like this

/Applications/MAXON/CINEMA\ 4D\ R14/CINEMA\ 4D.app/Contents/MacOS/CINEMA\ 4D -opengl=210

dann
__________________
-
Dann Stubbs - dann@darkskydigital.com
http://www.RenderKing.com Value Priced C4D, VRAY, Cycles4D Render Farm
-

Last edited by dann_stubbs : 09 September 2012 at 05:10 PM.
 
Old 09 September 2012   #62
Thanks Dann,

I should have clarified. Using either one or two hyphens doesn't change the OGL version used.

In the bit of research that I did online, I saw that some of the arguments were being written with one hyphen, some with two, so I tried both ways.

Last edited by lightdog : 09 September 2012 at 05:17 PM.
 
Old 09 September 2012   #63
Originally Posted by lightdog: Thanks wbj,

To confirm, I'm running this from a terminal window:

open /Applications/MAXON/CINEMA\ 4D\ R14/CINEMA\ 4D.app/Contents/MacOS/CINEMA\ 4D --args --oglversion=210

I'm probably overlooking something pretty simple here, but OGL in C4D still shows 3.2 (and the crash is still occurring).


You're using the wrong commandline. That 's why it still uses GL 3.2 and freezes in the viewport. Don't use "open" or "--args" or "--". Enter just this:

/Applications/MAXON/CINEMA\ 4D\ R14/CINEMA\ 4D.app/Contents/MacOS/CINEMA\ 4D -oglversion=210

and then press return.

Best regards,

wbj
 
Old 09 September 2012   #64
Many thanks wbj,

Works perfectly.
 
Old 09 September 2012   #65
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 03:51 PM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.