Subsurface Scattering effect not showing in render

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

 
Thread Tools Search this Thread Display Modes
Old 04 April 2017   #1
Subsurface Scattering effect not showing in render

I have a material with subsurface scattering in the Color and Luminance channels in a 72 frame scene. When I render all frames the effect no longer appears in the render. Nothing else is changed. LIterally just changed "Current Frame" to "All Frames" in the render settings.

Any idea why this would happen?
 
Old 04 April 2017   #2
Somehow part of my original post didn't go through. When I render a single frame to the picture viewer I can see the subsurface scattering effect and it looks great. When I render all frames the effect no longer seems to be applied.
 
reply share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 03:48 PM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.