A few problems with my renders

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

 
Thread Tools Search this Thread Display Modes
Old 06 June 2017   #1
A few problems with my renders

Hi guys, I'm pretty new to C4D so bare with me
I'm doing a school assignment where I have to render a few still images of a scene I'm building.
Still, I have a few problems during the render, the object floating in the sky, when rendered the sky is not visible, neither is the landscape and other assets.
I'm also working with a physical sky and the sun, but the shadows are not being shown on the render, only in the viewport.

I figure it must be something with the render settings, but I tried almost everything without any result. Please, could someone have a look what I'm doing wrong?

Here is the link:
https://we.tl/FW5dHkweq7

Thanks in advance!
 
Old 06 June 2017   #2
There is a floor object in the city. Try removing that.
Floor objects can be small in the viewport but they render to infinity.
 
Old 06 June 2017   #3
Thank you so much!!!
 
reply share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 08:48 PM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.