Rigid Body object space....?

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

Thread Tools Search this Thread Display Modes
Old 07 July 2017   #1
Rigid Body object space....?


When animating, I am getting space between collider object and rigid body object, any idea how can I reduce that...?



Old 07 July 2017   #2
In the project settings (CTRL-D) go to the Dynamics Tag and the Expert settings. Try turning down your collision margin.*
Old 07 July 2017   #3
Also, in the Dynamics tag, Collision Tab, try reducing the Size increment to a negative value
Old 07 July 2017   #4
Thanks guys for helping. It works.


reply share thread

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Society of Digital Artists

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump

All times are GMT. The time now is 06:37 PM.

Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.