Filtering objects in the viewport

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

 
Thread Tools Search this Thread Display Modes
Old 1 Week Ago   #1
Filtering objects in the viewport

I notice that some of the mograph effectors can be switched off in the viewportby unchecking deformer in the filter list. But some stiil stay visible (time for instance). Am I missing something? Can we get an Effector object filter choice?
Also, often I will have my object's display priorities set to one of the spline primitive options like square, star, triangle, etc. Sometimes I want to filter those off in the viewport but dont see a way to do that either.

Thanks
 
Old 1 Week Ago   #2
Joel, maybe this is something that will help, if not it's a nice plug for these guys.

https://www.thepixellab.net/hide-an...s-to-you-in-c4d
__________________
"I love deadlines. I especially like the whooshing sound they make as they go flying by."
--
Douglas Adams (1952 - 2001)
 
Old 1 Week Ago   #3
Thanks Rikof!

Not really looking for a plugin--just looking for core functionaity for switching those things off and on using the filter.
Looks like object display modes and mograph effectors are not supported in the filter. Would be great if Maxon could get those guys into the filter list. Will send a request.
 
Old 1 Week Ago   #4
In the meantime you could resort to using the traffic lights or the
deformer's falloff visibility box
__________________
David

iMac 3.06 ghz Intel Core 2 Duo / 16 GB / OS 10.9.5 / C4D StudioR12 / CS6

R.I.P. 11.02.11 ... my dear friend .
 
Old 1 Week Ago   #5
You could add these objects to a layer and turn off visibility there.
 
Old 1 Week Ago   #6
Originally Posted by JDP: You could add these objects to a layer and turn off visibility there.
Thanks yeah--doing all the above as I always have.
There are several other ways to approach it too--layers, selection objects, xpresso control objects, etc. Just seemed like the filter is a fast and simple way to go and noticed that some objects do not have an option to be affected for some reason.
 
Old 4 Days Ago   #7
I guess it can be a solution. But personally I never get problem with deformer filtering they always filt right mograph tools also.
http://recordit.co/zFKstEEkWq

Last edited by gr4ph0s : 4 Days Ago at 01:40 AM.
 
Old 4 Days Ago   #8
Originally Posted by gr4ph0s: I guess it can be a solution. But personally I never get problem with deformer filtering they always filt right mograph tools also.
http://recordit.co/zFKstEEkWq

You know, you are absolutely right. I tried again and mograph effectors are working with deformer filtering. (they werent at the time of typing the OP)

I must say that I have been having inconsistencies with my viewport display--which I;ve posted about here before. After a couple of hours of working, in heavy scenes, my viewport does not give me the same results as it should. Some features stop working. Maybe this is one of those instances.

Last edited by JoelDubin : 3 Days Ago at 06:07 PM.
 
reply share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 11:22 AM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.