CGTalk > Techniques > Texturing and Surfacing
Login register
Thread Closed share thread « Previous Thread | Next Thread »  
Thread Tools Search this Thread Display Modes
Old 01-06-2014, 02:20 AM   #1
Kjetil Skaara
Oslo, Norway
Join Date: Jan 2010
Posts: 177
Strange white dots when using blend mode in layered texture

Does anyone know what the white spots in the image are?

Im trying to make a fresnel effect with specularity, using a ramp and texture in a layered texture. Im not sure if its correct but i placed the layered texture in eccentricity, please correct me if im wrong.
And tried different blend modes in the layered texture. The one in the image is blend mode "over", which seemed like a good choice when i tried with a different texture file.

Im using maya with mental ray


Last edited by Xetil : 01-06-2014 at 02:24 AM.
Old 01-21-2014, 05:03 PM   #2
CG Artist
dmillercg's Avatar
Derek Miller
Senior CG Generalist
Join Date: Mar 2012
Posts: 66
It looks like a sample issue, what shader are you using? To help trouble shoot the problem you could try plugging in your layered texture into a surface shader and see if it is indeed your texture, or if its a lighting/shading issue.
Old 01-21-2014, 05:03 PM   #3
CGTalk Moderation
Lord of the posts
CGTalk Forum Leader
Join Date: Sep 2003
Posts: 1,066,479
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
Thread Closed share thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Society of Digital Artists

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump

All times are GMT. The time now is 11:18 AM.

Powered by vBulletin
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.