CGTalk > Techniques > Texturing and Surfacing
Login register
Thread Closed share thread « Previous Thread | Next Thread »  
Thread Tools Search this Thread Display Modes
Old 01-22-2013, 09:16 PM   #1
Timm Wagener
Stuttgart, Germany
Join Date: Feb 2008
Posts: 125
Send a message via ICQ to KIIIA
Question [VrayForMaya]Displacement Rendering Subdivision patterns

Hi guys,

i have some 32bit displacement maps from ZBrush and so far they are rendering correctly in Vray.
But there are two problems:

1.On some round areas there are visible subdivision patterns like in the image:

Increasing Max subdivs or lowering Edge Length on the Vray Displacement set do not help.
Its not like the higher i go with the subdivs the smaller the pattern gets.....

2. The seems between uv islands are visible, even though Keep Continuity is on...

Here is a Screenshot of my setting:

Ideas or solutions are really appreciated!!!


Last edited by KIIIA : 01-22-2013 at 09:20 PM.
Old 01-22-2013, 09:16 PM   #2
CGTalk Moderation
Lord of the posts
CGTalk Forum Leader
Join Date: Sep 2003
Posts: 1,066,479
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
Thread Closed share thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Society of Digital Artists

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump

All times are GMT. The time now is 09:11 AM.

Powered by vBulletin
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.