CGTalk > General Techniques > Texturing and Surfacing
To minimize the ads you see on this page create a CGTalk account and log in HERE
Thread Closed share thread « Previous Thread | Next Thread »  
 
Thread Tools Search this Thread Display Modes
Old 01-16-2013, 03:36 AM   #1
BEFaughnan
New Member
 
BEFaughnan's Avatar
portfolio
Brandon Faughnan
Environment Artist
Austin, USA
 
Join Date: Jan 2013
Posts: 4
solidFractal issue

Hey everyone! I'm having an issue with the solid fractals in my layered shader changing based on the distance from the camera. Has anyone encountered this themselves?

Animation node is turned off on both fractals.



Any advice / ideas would be greatly appreciated!
 
Old 01-16-2013, 01:51 PM   #2
BEFaughnan
New Member
 
BEFaughnan's Avatar
portfolio
Brandon Faughnan
Environment Artist
Austin, USA
 
Join Date: Jan 2013
Posts: 4
Thumbs up

Oh yea, Maya / Mental Ray!
 
Old 01-16-2013, 01:51 PM   #3
CGTalk Moderation
Lord of the posts
CGTalk Forum Leader
 
Join Date: Sep 2003
Posts: 1,066,481
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 06:57 AM.


Powered by vBulletin
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.