Selecting UV patches in Mari

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
Old 01 January 2013   #1
Selecting UV patches in Mari

Hey guys I have a model that I UVed and exported out of ZBrush, when I try selecting the different UV patches everything gets selected. What am I doing wrong? Thanks

So Far I have figured out that the reason everything gets selected is because I have all of my UVs on one map instead of broken up into different maps. How do I get them separated into different maps?

Last edited by JeremyTAvery : 01 January 2013 at 02:27 PM.
 
Old 01 January 2013   #2
I figured it out, I have to move each patch into its own texture quadrant in the UV editor.
 
Old 01 January 2013   #3
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 12:23 AM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.