CGTalk > Techniques > Texturing and Surfacing
Login register
Thread Closed share thread « Previous Thread | Next Thread »  
 
Thread Tools Search this Thread Display Modes
Old 12-19-2012, 10:32 AM   #1
ikilledkenny
New Member
portfolio
Eric
Kaiserslautern, Germany
 
Join Date: Dec 2012
Posts: 3
Strange problems with displacement map!?

Hey guys, im creating my first organic model character, basemesh (retopology)and unwrapping made in Max.
Importing to zbrush for sculpting and high poly displacement works fine as well...
When i create my displacement, normal etc maps via zbrushs plugin "multi map exporter" i get some actually good looking displacement maps.

The catastrophy occurs when i reimport my basemesh to max and try to apply the displacement map (im using vray and tried both the vray displacement modifier and/or the map channels in vray materials) i also tried to follow everything i found in the internet (changing settings in max, adjusting the units etc.)
--> See what happens in screenshot below(first is the basemesh and the second after rendering with displacement)

I also tried the same workflow with a basic cube created in zbrush and its working perfectly with all the displacement, bumpmaps etc. (i have a low poly model of the cube in max and after applying all the maps and after rendering it has all the deformations sculpted in zbrush)

I have really no more ideas and hope that someone can give me any advice on that :-(

Basemesh: http://dl.dropbox.com/u/72550086/Base.png
Displacement:http://dl.dropbox.com/u/72550086/displacementerror.png


Greez n cheers
 
Old 12-19-2012, 10:32 AM   #2
CGTalk Moderation
Lord of the posts
CGTalk Forum Leader
 
Join Date: Sep 2003
Posts: 1,066,481
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 02:18 AM.


Powered by vBulletin
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.