CGTalk > Techniques > Texturing and Surfacing
Login register
Thread Closed share thread « Previous Thread | Next Thread »  
 
Thread Tools Search this Thread Display Modes
Old 12-11-2012, 03:54 PM   #1
cleo7
Veteran
portfolio
Inger
Copenhagen, Denmark
 
Join Date: Jul 2009
Posts: 56
Shave and haircut blue color in render, help!

I have groomed an eagle using shave and haircut, and when I render it out some clear blue highlights show up, making my character look like electricity is coming out from it when animated. I can not find the origin to this problem. I first thought it was the photoshop texture making this, but then I just colored a hairtest in shave and the same problem occured.
Is anyone here familiar with this problem in rendered shave images, and more important, can anyone help me with solving this nasty thing?
 
Old 12-11-2012, 03:54 PM   #2
CGTalk Moderation
Lord of the posts
CGTalk Forum Leader
 
Join Date: Sep 2003
Posts: 1,066,480
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 07:08 AM.


Powered by vBulletin
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.