CGTalk > WIP > WIP/Critique: 3D
Login register
Thread Closed share thread « Previous Thread | Next Thread »
 
Thread Tools Search this Thread Display Modes
Old 08-08-2013, 10:54 AM   #16
Pagrin
Veteran
portfolio
Jim Vinton
Melbourne, Australia
 
Join Date: Jun 2013
Posts: 62
OK so I'm done with the mesh side of things for a bit, now onto doing textures. So any advice about getting the skin/face right would be handy about now.
Attached Images
File Type: jpg Bob_Wip_12.jpg (43.1 KB, 3 views)
File Type: jpg Bob_Wip_13.jpg (34.5 KB, 2 views)
 
Old 08-11-2013, 08:23 AM   #17
Pagrin
Veteran
portfolio
Jim Vinton
Melbourne, Australia
 
Join Date: Jun 2013
Posts: 62
I'm not 100% sold on the colors I used for the tattoo, but the design is OK.

This being my first attempt to paint a face texture, feedback would be handy. I still have some 27 other textures and maps to build and paint, but I think Bob is starting to come alive.
Also if anyone has some good settings for skin textures, IE Diffusion, Spec, Gloss etc, that would be really handy ta'.

(I'm using Lightwave 9.3 btw.)
Attached Images
File Type: jpg Bob_Wip_15.jpg (37.9 KB, 5 views)
File Type: jpg Bob_Wip_14.jpg (41.6 KB, 2 views)
 
Old 08-17-2013, 07:32 AM   #18
Pagrin
Veteran
portfolio
Jim Vinton
Melbourne, Australia
 
Join Date: Jun 2013
Posts: 62
So the textures are starting to come together. I still have 2 maps to make, and then diff and spec images to generate.
But as always comments and feedback are welcome.
Attached Images
File Type: jpg Bob_Wip_16.jpg (73.7 KB, 6 views)
 
Old 08-22-2013, 09:24 AM   #19
Pagrin
Veteran
portfolio
Jim Vinton
Melbourne, Australia
 
Join Date: Jun 2013
Posts: 62
In case anyone is interested. the Previz of Act1 of the Cyberstone project has been uploaded to Vimeo. You can find it at https://vimeo.com/72812696
 
Old 09-09-2013, 01:39 PM   #20
Pagrin
Veteran
portfolio
Jim Vinton
Melbourne, Australia
 
Join Date: Jun 2013
Posts: 62
I've hit a snag. Not being the best at Rigging, I've been following a tut step by step.
However I've found that for some reason my bones are no affecting the mesh. (Yes they are active.)
So any help or advice would be useful at this point.
I'm using Lightwave 9.6
 
Old 09-09-2013, 01:39 PM   #21
CGTalk Moderation
Lord of the posts
CGTalk Forum Leader
 
Join Date: Sep 2003
Posts: 1,066,481
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 01:49 PM.


Powered by vBulletin
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.