Marilyn Monroe as Poison Ivy

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
Old 06 June 2013   #46
Originally Posted by razeverius: Thanks for the comments guys did what you guys said regarding the nose and the chin



Hey there, I think this is looking good, the only thing I see wrong are the lower eyelids, they are popping out a bit too much. Maybe you can use the sculpt relax tool to soften it a bit
 
Old 06 June 2013   #47
thanks MissOptimist I've fixed her lower eyelids in an updated sculpt

Anyway, I'm still having this weird problem with Zbrush. I did a quick test. So before i applied the red color it was just a flat grey color. Now after applying the red color and clicking new from polypaint, it will end up like how it orginally looked like. a flat grey color (below) as you can see in the texture map, there's no red color.



I tried doing the same thing with a simple sphere. It started off as white and I added a grey color but when i click new from polypaint it saves out the texture. and when i add a maroon color and click new from polypaint again, it updates. Which is reallllyyy weird

__________________
Art Station
Behance

Last edited by razeverius : 06 June 2013 at 05:22 AM.
 
Old 06 June 2013   #48
Well, It looks like whenever I use the Multi Map Exporter every update I do on the texture gets baked. But whenever I use Texture Map>Create from Polypaint that's when this weird problem occurs. :| Looks like I'll stick to Multi Map Exporter for now but I'd sure like to know what's causing this problem.
__________________
Art Station
Behance
 
Old 06 June 2013   #49
Hey there

I have just been going through your progress, its quiet interesting to see. Comparing your first image to your latest is quiet an inspiration! I myself have been working on and off on a female model. One really learns and grows from it. Keep it up

Regards
Bianca
 
Old 06 June 2013   #50
Thank you Bianca! I sure will keep this up!

Anyway progress has been really slow. I was able to solve my texture problem but now I'm running into a Normal Map problem. The normals are all facing the proper direction but somehow I'm getting this weird problem whenever I set the normal to tangent space normal in Maya, it somehow gets, flipped? I tried flipping the R and G in photoshop but the prob still won't disappear. I've encountered a similar problem before and was not able to solve it I do wish I'll be able to solve it now

__________________
Art Station
Behance
 
Old 06 June 2013   #51
Well I'm still having a problem with my Normal Map whenever I set the bump to Tangent Space Normals so for now here's a render using the normal map as just a Bump.

__________________
Art Station
Behance
 
Old 06 June 2013   #52
This sounds really stupid and simple but all I had to do was set the Color Profile of the Normal map to Linear sRGB so that one side wouldn't be flipped :| At least I can finally sleep

__________________
Art Station
Behance
 
Old 06 June 2013   #53
New render test:



Been reading about sss shaders since I woke up and came across two threads:

http://cgfeedback.com/cgfeedback/sh...p?t=751&page=45
http://forum.nvidia-arc.com/showthr...by-doing/page2&

Now I'm still having a hard time taking in all that information so I'd just like to ask anybody have any tips with using the misss_fast shader2? From what I understand the shader2's results is the result off what tonysculptor in cgfeedback did except without plugging a lot of things am I right? Hope I am
__________________
Art Station
Behance
 
Old 06 June 2013   #54
Btw, is there a way to mix the misss_fast_shader2 with mia_mat_x? Since usually you plug the misss to the mia_mat_x's additional color right? This time however it doesn't seem to work :|
__________________
Art Station
Behance
 
Old 06 June 2013   #55
Hmmm I've encountered yet another problem! Which I hope I'll solve again. I'm currently using the misss_fast_shader2 and somehow the backscatter won't show up. Am I doing something wrong?



Whenever I use say the misss_fast_skin with the same light set up the backscatter shows:


I even tried using the misss_fast_shader:


Hope someone can help me out with this since I'm quite stuck
__________________
Art Station
Behance
 
Old 06 June 2013   #56
Well, I managed to solve the problem last night. Man I should stop panicking and posting the prob immediately. This is a really great insight about the SSS2: http://forum.nvidia-arc.com/showthr...ss_fast_shader2



Time to bring in her eyes.
__________________
Art Station
Behance
 
Old 06 June 2013   #57
Here are some work in progress with her eyes:



I made the Iris smaller with the front view and did a quick copy paste of the hair and eye lashes:


colored version:



and here's one without the crappy edits:



Getting quite nervous bout getting this right! But it's exciting. Been learning a lot
__________________
Art Station
Behance

Last edited by razeverius : 06 June 2013 at 07:31 PM.
 
Old 06 June 2013   #58
It might just be me, but I think the iris looks a little bit too big. Maybe you could get a second opinion on that.

This project is looking really good though, keep it up!
 
Old 06 June 2013   #59
Originally Posted by nfd77: It might just be me, but I think the iris looks a little bit too big. Maybe you could get a second opinion on that.

This project is looking really good though, keep it up!


agree. Did you scale your eyes after some modifications because your past wip was good.
__________________
Casting Refs: CGready.com - CG Movies list: CGanimated.com
 
Old 06 June 2013   #60
Thanks for the feedback nfd77 & Scote! For your question Scote yes I did scale the eyes, since I read that the eyes is at least 2.4cm in diameter. Anyway I made the Iris texture smaller now Hope this is better

__________________
Art Station
Behance
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 09:15 PM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.