MARI: Texture Challenge 2013 - Support Thread

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
  10 October 2013
Originally Posted by dboydesign: Is there a rule for teams? Is the challenge for individuals or can I bring along team mates and work together on the texturing?


Sorry, please ignore my previous pre-coffee message, because I've just been reminded of rule number 3...

Individual entrants only.

So, sorry no teams. I'm going to slink away now with egg on my face :(
 
  10 October 2013
Updated Model Not Working

I just downloaded the updated model and I'm still seeing the same geo and uv problems the previous version had in Maya.
 
  10 October 2013
Should i make normal map using Modo?

Hello Sir/Mam

Should i bake normal map using Modo or Maya on this model for give more gud quality of texture.
 
  10 October 2013
Problems with new model

Hi

I just downloaded the updated model and I see there are still some issues with it:

- 700k version is not 700k but 176k version
- I can't import it to the 3DsMax 2013 - "ERROR - invalid normal index"
- I wanna use Octane Render for rendering and for some reason smoothing groups are not working with this model in Octane - each polygon is flat
 
  10 October 2013
where can I find the updated model? I just downloaded the one from the challenge main page and it still has the same issue with the biker's body being separated into strange non-logical parts. Or was this issue not fixed with the update? Just want to make sure I have the right model

Thanks
 
  10 October 2013
No worries, Mike
 
  10 October 2013
Final Turn in

I know the focus of this project is the Mari texturing but is it okay to build shaders, light, and render the final image with Vray?
__________________
http://bryannalondon.com/
 
  10 October 2013
Hi Mike

Thanks for the new .obj's, but it seems they're still not playing nicely with max.

On my system I get normal errors, and the smoothing groups don't show up on the 700k model.

Any other max users finding the same thing, or is it just me?

All the best,

R.
 
  10 October 2013
Originally Posted by scadstudent: I know the focus of this project is the Mari texturing but is it okay to build shaders, light, and render the final image with Vray?


Yep, feel free to use whatever renderer / look development environment you like. The prettier the better.

Jack
 
  10 October 2013
I got that also when importing in Max. I do have a copy that's fixed from Modo .If you interested.

I can host it on my dropbox or if you have access to Modo just run Mesh Cleanup on the whole model to fix the issue.

Cheers
 
  10 October 2013
Originally Posted by mjag: I got that also when importing in Max. I do have a copy that's fixed from Modo .If you interested.

I can host it on my dropbox or if you have access to Modo just run Mesh Cleanup on the whole model to fix the issue.

Cheers


Thankyou, that's very kind.

I think you'll be flooded with requests, so perhaps the easiest thing to do is to post it to Mike at CGTalk and let him host it here.

Out of interest, which version of the model did you convert? And did the smoothing group issues resolve themselves?

Cheers,
R.
 
  10 October 2013
I just checked the normals issue. I didn't know there was an issue with the smoothing groups. Oh it was the 700k model by the way .
And its really not an issue about the requests.

Mjag

Last edited by mjag : 10 October 2013 at 03:35 PM.
 
  10 October 2013
The MAX import of any of the .obj formats is still borked for me. Invalid Normal Index - and nothing imports.
__________________
Regards,
Russ Schwenkler
aka Dangeruss
 
  10 October 2013
@ mjag

Have a quick look at the panniers attached to the back of the flyer- they should be crisp sharp shapes with a small side extrusion (as in the title image). If they are in any way rounded or 'balloon' like, then the smoothing groups haven't kicked in.

Interesting to see the obj importer in Max has red flagged the smoothing groups option, and if I try to load the 5mil obj, Max hangs at the smoothing stage.
 
  10 October 2013
Here's the quick mesh cleanup in Modo I did. Which should help with the normal issue in Max. I will keep them up for a short time if that's cool.

I really hope this is not stepping on anyone's toes ?

Give it a few mins on the last file. But let me know how these work .

Cheers
Mjag

https://dl.dropboxusercontent.com/u...6kNormFixed.rar

https://dl.dropboxusercontent.com/u...0kNormFixed.rar

https://dl.dropboxusercontent.com/u...NormalFixed.rar

Last edited by mjag : 10 October 2013 at 07:01 PM.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 09:44 PM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.