Nuke7 Zdefocus Artifacts

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
Old 07 July 2013   #1
Nuke7 Zdefocus Artifacts

there is alway this edge artifact
how do i get rid of it
i have try adding blur to my zdepth pass and i still get above result
Attached Images
File Type: jpg Nuke_Zdefocus_Artifacts.jpg (79.3 KB, 29 views)
 
Old 07 July 2013   #2
What is your z depth pass rendered in?

looks like it's anti-aliasing giving grey values around the edges of your pieces which of course the zdepth reads as something being very close right next to something being very far and that's why you get that bokeh-esque edging.

blurring your z depth will make this even worse so you deffo don't want to do that - it's those blurred / anti-aliased edges which are causing it in the first place.

What's the renderer? and is the depth pass being filtered by any upstream nodes before it's being used? (transforms etc will cause errors in your z-depth, or rather; the filtering on the transform nodes will)
 
Old 07 July 2013   #3
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 04:42 PM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.