HELP: Maya Weight Paint problem

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
Old 10 October 2013   #1
HELP: Maya Weight Paint problem

Hi guys,
Im kinda new to rigging/animating in maya and Im now trying to rig a character. I have body mesh, i Have skeleton, thats fine but problem is:
I create SmoothBind and open weight paint tool to edit influences but it never saves, it means when I paint for example right arm and than try to test it acts like it was before.. am I missing something important.. ? why cannot SOMETHING in maya work easily.. ?
 
Old 10 October 2013   #2
Maybe the file is corrupted, but who knows?, send me the file so I can check it
 
Old 10 October 2013   #3
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 01:17 PM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.