CGTalk > General Techniques > Animation
Login register
Thread Closed share thread « Previous Thread | Next Thread »  
 
Thread Tools Search this Thread Display Modes
Old 06-21-2013, 06:00 PM   #1
AlvaroMoreira
Frequenter
 
AlvaroMoreira's Avatar
portfolio
Alvaro Moreira
Brazil
 
Join Date: Apr 2013
Posts: 246
mP Shape Problem [PFlow]

Hey guys, that's my first threat here so let me know if it's not the right place for this question.

I'm setting up this scene in Particle Flow (just an object changing to another, with collisions and stuff)

http://www.youtube.com/watch?v=zAr7...eature=youtu.be

The problem is that the Event 002 particles get the Event 001 mP Shape. It's ignoring the mP Shape 002 inside Event 002.
In this case all the pyramids have a box collision shape (as you can see as a yellow wireframe inside the pyramids).

That'st my setup in Particle View:



Anybody knows how to solve this? I would apreciate a lot.

Thank's
 
Old 06-21-2013, 06:00 PM   #2
CGTalk Moderation
Lord of the posts
CGTalk Forum Leader
 
Join Date: Sep 2003
Posts: 1,066,481
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 09:59 PM.


Powered by vBulletin
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.