Lambo Gallardo Modeling issue

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
Old 10 October 2013   #1
Lambo Gallardo Modeling issue

Hello , I've just got into 3d modeling and I've been tryna model a lamborghini gallardo using 3ds max however I've been having problems with almost every blueprint that I find on the internet , I have no idea if its a common problem or there's something that I'm missing out on .

here's a picture below

http://i42.tinypic.com/14o23dh.png
 
Old 10 October 2013   #2
Yes it's a common problem, because it's quite difficult to match all views exactly when 2D is transfered to 3D. Stick as close as possible to your blueprints, but also use real life references to get a better understanding of the problem areas.
__________________
 
Old 10 October 2013   #3
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 05:15 PM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.