mesh smooth prblem

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
Old 07 July 2013   #1
mesh smooth prblem

hello guys i havent modeled in atleast a year and im having some trouble, iknow i used to be able to fix this but for the life of me i cannot remember how.

when i use mesh smoth and then do a quick render after ive bein modeling using the mirror tool i get all these "seams" and whatnot as if it is not connected in the middle correctly if you know what i mean, i can post pics if needed but im sure most here will know what im talking about.

If anyone can remind me how to fix this quickly it would be great, also ive swtiched from using 3d max to maya just incase any of the phrases are different in the menus thank you in advance for any replys

Chris/Peppi
 
Old 07 July 2013   #2
Did you attempt to merge the verts ? Did you also forget to delete the inner faces where the mesh would be merged? If you did merge, check your tolerance, it could possibly be an issue with pinching. If you post a picture I could better assist you.
 
Old 07 July 2013   #3
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 09:00 AM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.