Painter 12 lag on Dell Precision M4600

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
Old 05 May 2013   #1
Painter 12 lag on Dell Precision M4600

NVIDIA Quadro 2000M with 2GB GDDR3, 16GB RAM, intel core i7 2820QM, 2.30GHz

from what i gather this is one mighty laptop. i allocated almost all ram for corel to play with and brushes still lag, even zooming takes fraction of time T_T any ideas?
__________________
http://stormchained.deviantart.com/
 
Old 05 May 2013   #2
what operating system? how long have you been running it and are all system device drivers up to date? what is your input device?
__________________
-- LinkedIn Profile --
-- Blog --
-- Portfolio --
 
Old 05 May 2013   #3
wacom intuos 5, win7 and yes everythings new, got this pc just few months back. for the record painter is behaving the same way it did on the 3y old computer with different tablet. always assumed its the fault of the ancient wares, but its about time to resolve it. photoshop with same files works fine.

ps: thinking into it, this might be software specific thing afterall. could mod toss thread to ps&corel forum?
__________________
http://stormchained.deviantart.com/

Last edited by Stormchain : 05 May 2013 at 08:45 PM.
 
Old 05 May 2013   #4
Make sure that your Wacom and Windows tablet software bells and whistles are off (water ripple effect when clicking, press and hold instead of right-clicking (this in particular causes a delay whenever pressed)). There's a bit of registry tweaking and obscure corners of the Control Panel to delve into. I don't remember the exact steps, but the info is fairly easy to find.
 
Old 05 May 2013   #5
Try what Chocobob suggests.

I have had a lot of problems with those stupid graphics tablet fx in win 7.

Once I couldn't get rid of them with all the registry tweaks and settings. So I booted the pc with a linux live disc - like knoppix and renamed the "wisptis.exe" in some windows folder to "Wisptis_.exe" and created an empty txt file which I renamed to "wisptis.exe"... if you just delete / rename it, windows will restore it once booted again.

This will definitely make sure that windows is never going to enable those fx again. Because it can't.


 
Old 05 May 2013   #6
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 04:20 PM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.