CGTalk > Software > Autodesk Miscellaneous > Autodesk Mudbox
Login register
Thread Closed share thread « Previous Thread | Next Thread »  
 
Thread Tools Search this Thread Display Modes
Old 08-20-2013, 06:51 AM   #1
bertjenkins
Frequenter
portfolio
Bert Jenkins
London, United Kingdom
 
Join Date: Mar 2010
Posts: 124
exporting multiUV tile textures

Hi- when i export multi-tile textures (u1, u2) to pngs by merging visible layers, for some reason the background colour becomes white on the u2 tile, whilst the u1 tile is saved as (the correct) black. Even if i flood the entire object with black. Why is this? What is the correct procedure for setting background layers and merging them?

thanks
 
Old 08-20-2013, 07:23 AM   #2
oglu
Christoph Schädl
 
oglu's Avatar
portfolio
Christoph Schädl
Austria
 
Join Date: Mar 2003
Posts: 3,329
could you try to save into a tif or tga..?
sometimes pngs are doing strange things...
__________________
...
 
Old 08-20-2013, 07:23 AM   #3
CGTalk Moderation
Expert
CGTalk Forum Leader
 
Join Date: Sep 2003
Posts: 1,066,478
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright ©2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 11:59 PM.


Powered by vBulletin
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.