viewport 2.0 dx11 shader NORMAL setting

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
Old 10 October 2013   #1
Question viewport 2.0 dx11 shader NORMAL setting

Hello,

I'm using a DX11 shader with the following shader file: DebugValueDX10.fx
Technique: WorldNormVecs_Normalized 10

Problem:
The normal shader seems to rotate with and geometry and not maintain a constant position.

see attachment

Does anyone know how to get the shader to act as a true normal and ignore any rotation changes?

any input is appreciated
Attached Images
File Type: jpg dx11_normal.jpg (92.1 KB, 6 views)
__________________
-Life is a balancing, make it work, give each significance equal share, keep it in perspective/moderation
 
Old 10 October 2013   #2
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 10:01 AM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.