Vray VFB doesnt match the output image

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
  06 June 2013
Vray VFB doesnt match the output image

I did an explosion with FUMEFX and i tried to render it with vray.
I expoted him in .exr and when im importing it to AE CS6 the image look more brightness than the render VFB.
What the problem ?


on my preferences the gamma and LUT is on 1
same on both input and output . if thats info' does matter ...

the activeshade is vray RT

i have the defult GI .
do i need any render elements ?

please help me to solve it .
 
  07 July 2013
You're viewing the image linearly in VFB. Click the little sRGB icon on the bottom of VFB and you'll see the same result.

You can try reverse gamme 0.454 in AE. Though I suggest you set up your color space correctly to avoid future headache. That, or render out 8 bit tiff/targa instead of EXR.
 
  07 July 2013
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 12:11 AM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.