Mentayray problem, renders all objects black!!

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
Old 04 April 2013   #1
Mentayray problem, renders all objects black!!

I converted objects from google sketchup into fbx then imported into maya. Maya's software renderer renders just fine, with all the original textures, but when I switched to Mentalray, the object renders black with the script warning: "referenced texture file "xxxxx" doesn't exist, ignored", even though the I verified that the texture file is in the folder with the same name lying in the same damn directory, which Maya's software renderer picks up easily.

Please help I've been tearing my hair out over this for hours already.
 
Old 04 April 2013   #2
Nvm. All I needed to do was to put all the model's texture file into sourceimage folder and set my project path to point into that folder.
 
Old 04 April 2013   #3
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 12:32 AM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.