V-Ray Same Shader Renders Different on Two Identical Objects

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
Old 11 November 2012   #1
V-Ray Same Shader Renders Different on Two Identical Objects

I've been a V-Ray user at both home and work for over 5 years now, and am now officially the most stumped I've ever been.

This seems terribly elementary, but I have a single V-Ray metalic like shader with an HDRI map in the environment channel, applied to two objects that are close to identical, and the shader shows differently as if the reflection glossiness settings were drastically different. Any thoughts on why this might be happening? Thanks in advance!

https://lh3.googleusercontent.com/-...r%2520issue.jpg




 
Old 11 November 2012   #2
Maybe you've assigned a material variation to the second object while in subobject selection mode and created a mulit/sub material without noticing?
 
Old 12 December 2012   #3
did you check the direction of the normals of the right objects?
 
Old 12 December 2012   #4
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 11:20 PM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.