Wacom Intuos Pro

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

 
Thread Tools Search this Thread Display Modes
  2 Weeks Ago
Wacom Intuos Pro

Just curious -

Has anyone else here purchased any of the new generations of Intuos Pro tablets? I'm currently running a brand new one on a 2017 MacBook pro and experiencing a stunning range of odd issues. I have a ticket in with Wacom, but their support has been lacking so far.

Specifically, I've noticed that the express keys don't seem to work very well at all. On the factory preset, the top set is supposed to do things like access Wacom software, etc. Instead though, using those buttons simply (and seemingly randomly) changes the button layouts. Or at least, it changes what the software THINKS the buttons have been assigned to. On the other side, the side that's pre-assigned to buttons like "shift" and "command", work randomly or not at all. Using "shift" in PS will either do nothing, call up the eyedropper (regardless of whether or not that's contextually appropriate), or actually work like it should. The others are generally the same or worse.

I was told by Wacom that I shouldn't be plugged in to a computer using a USB hub, but since I'm on a Macbook Pro, I HAVE to be on a hub since there's no other way to connect the tablet via USB (the MAC is all USB C and there's no "C" option on the tablet side). Blue tooth seems to not help much. The tablet also never seems to charge past 99% and drains oddly fast while charging back up oddly slow. Like I said, I've contacted Wacom and done all the "uninstall/reinstall/update" type stuff, and they have suddenly become very hard to get a hold of.

I'm soon to switch this computer out for an MSI machine so hopefully that fixes things, but I wanted to see if any folks here have run into issues ...
 
  2 Weeks Ago
I have the new medium version. I don't seem to have any of the problems you mentioned. The only problem I face is a lag when i use bluetooth (Then again i use a bluetooth dongle on my desktop side, so that could be the cause).

For the cable though, I think you can just buy a standard usb c cable and it should work. (not sure though, sorry)

edit: the cable apparently is a 'usb C to usb A cable', so you can just buy a USB C to usb C cable if thats the case
 
reply share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 10:41 AM.


Powered by vBulletin
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.