Help! Maya crash when caching fluids

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
Old 11 November 2012   #1
Help! Maya crash when caching fluids

I am nearly at my wits end with this. I have created an explosion with maya fluids, am ready to cache and start rendering......however, every time I try to cache the fluids I get a runtime error and maya crashes.

I'm running win7 64bit with core2 duo 3ghz and 8gb ram

the fluid container is 100x100x100 (i have also tried other sizes, like 60x100x60 etc)
base resolution 50
in auto resize max res 300
in cache options velocity is off

I've tried caching as single file and single file per frame, the result is always the same, around frame 50 or 75 depending on settings I get the runtime error.

today I completely rebuilt the scene from the ground up, but made the container size 50x50x50 to see if that would help...cached up to frame 75 and errored out again


I have been searching google and cannot find any solution, does anyone have any ideas??
 
Old 11 November 2012   #2
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 03:09 PM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.