Zbrush Normalmap Help

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
Old 10 October 2012   #1
Exclamation Zbrush Normalmap Help

Hi... i have just made a simple vulcano using maya as base and sculpted in zbrush all the details.
Now when i try to create a normal map out of it i'm get strange lines in it (my uv's are none overlapping one's)

here is what i get: http://imageshack.us/photo/my-images...mapzbrush.jpg/

does anyone know whats going on?

thnx alot
 
Old 10 October 2012   #2
Your image link isn't working.
__________________
I like to learn.
 
Old 10 October 2012   #3
Originally Posted by Dillster: Your image link isn't working.


Im sorry... Here is the link:
 
Old 10 October 2012   #4
try some kind of padding around it, at least at the edges of the uvs. zbrush is adding some kind of edge"extend". or just unwrap it with the uvmaster zbrush

and btw, wrong subforum
__________________
http://crustedink.com
now with a blog a free downloads

 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 11:13 PM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.