Menal ray misbehaving again. 'No photons stored after .....'

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
Old 10 October 2013   #1
Menal ray misbehaving again. 'No photons stored after .....'

Hi guys. I am trying to render some logo stuff for work using Mental Ray in max 2013. I am getting the 'no photons stored after 1000000' error that is so common.

I am using an arch viz material on my whole scene.
I have all objects and lights generate caustics and GI turned on.
I have a sphere encompassing my whole scene with normals flipped and a black matte arch viz material on it.
I have 4 area spot lights set to .25 intensity with ray trace shadows and a large area ( for soft shadows)

I have read all the threads covering this and have tried my best to do what each one suggests but I am still getting this error message and it makes it impossible to render out the full animation. I am running out of things to try and getting really frustrated.

Can anyone offer me any suggestions as to what has caused this or if there is something else I have not checked? Thanks.
 
Old 10 October 2013   #2
Had a development shortly after I posted this. I systematically went through my scene turning things on and off. It turns out that the thing that was causing the issues was the black material I had on my sphere encompassing the scene.

This material was identical to the other material I had in the scene (arch viz) Just that one was black and one was orange. I understand the physics of how black reacts with light in the real world but didnt know Mental ray had an issue with it.

My animation needs a black backdrop. Is Mental ray really only made for Arch Viz work or am I doing something wrong?

Cheers.
 
Old 10 October 2013   #3
Originally Posted by Aerodyll: It turns out that the thing that was causing the issues was the black material I had on my sphere encompassing the scene.

My animation needs a black backdrop.


Why do you need that sphere at all? If you want black backdrop, just don't use anything.
 
Old 10 October 2013   #4
You know what, I actually don't. I only put it in there to 'catch photons' as that's what everyone said to do online. I had been at this for a while and was running circles so much I hadn't even questioned whether I still needed it once I had finally determined that the issue was the black material. This would be funny if it wasn't for work. Cheers.
 
Old 10 October 2013   #5
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 08:10 AM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.