Realflow faceted mesh

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

Thread Tools Display Modes
  10 October 2013
Realflow faceted mesh

Imported in 3ds max realflow geometry is faceted. Why does that happen and how can I import smooth mesh?

This is happening through 3ds max 2009 - 2014, with realflow 5-2013, on windows 7-8.1.

Applying smooth or meshsmooth modifier is not an option - it doesn't work properly or makes scene too heavy.
Attached Images
File Type: jpg Snap_2013.10.05_19h57m49s_002_.jpg (95.8 KB, 10 views)
  10 October 2013
Originally Posted by SandeepMaithani: just drop a smooth modifier and check 'auto smooth' on...

Doesn't work properly with different settings. I need to load proper mesh, without any modifiers.
  10 October 2013
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
Thread Closed share thread

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Society of Digital Artists

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump

All times are GMT. The time now is 02:02 AM.

Powered by vBulletin
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.