Long time issue with Vray Frame Buffer

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
Old 04 April 2013   #1
Long time issue with Vray Frame Buffer

I have always put up with these 'spasms' that VFB causes, does anyone know why!? It has happened for at least the last 2 or 3 years worth of vray releases. I'm in the habbit of not daring to touch the VFB while NOT rendering as that is what sets it off usually. I know I can just use normal max frame buffer but I like VFB extra things

Here is a video of what I mean

https://vimeo.com/64230914

Thanks
__________________
http://www.adamtrowers.co.uk
 
Old 04 April 2013   #2
Private video
__________________
poof ~>Vimeo<~
 
Old 04 April 2013   #3
even without the video i think i know what you mean:
turn off progressive refinement in the max viewport options and its gone.
 
Old 04 April 2013   #4
Regardless, if you don't mind I would like to see it. I have had frame buffer issues but personally I can't ever say that I have seen it "spasm" or at least know what your definition of "spasm" is
__________________
poof ~>Vimeo<~
 
Old 04 April 2013   #5
Sorry for the late reply guys it should work now

https://vimeo.com/64230914
__________________
http://www.adamtrowers.co.uk
 
Old 04 April 2013   #6
Originally Posted by damjan: even without the video i think i know what you mean:
turn off progressive refinement in the max viewport options and its gone.


Thanks damjan

Cant believe it is that, I sometimes turn that off. It appears to be working
__________________
http://www.adamtrowers.co.uk
 
Old 04 April 2013   #7
That's pretty crazy, good to know, thanks.

I would have guessed that that would have been a Desktop Windows Manager (dwm.exe) issue for sure.
__________________
poof ~>Vimeo<~
 
Old 04 April 2013   #8
Hehe.. well I have had that issue for a very long time on multiple machines and max versions. I kind of just got used to it but I do find it strange that no one else has mentioned it... it cant be just me haha
__________________
http://www.adamtrowers.co.uk
 
Old 04 April 2013   #9
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 09:44 AM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.