problem with facial Studio and textures

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
Old 01 January 2013   #1
problem with facial Studio and textures

Hello all I have a complicated issue im hoping someone has dealt with before... I made a head using facial studio and I attached it to a body I had and welded the vertices together and then rigged it with skin modifier and it all works ok. My issue is that now I have attached the body to a FS head when I add texture map to the face 3d max thinks the entire body is the face also now... because ordinarily FS uses a multi sub object material for each part of the face.
All I want is a decent map on the face and body, I tried UVW unwrap but that doesn't help at all and doesnt work for FS studio.

Any Ideas?

Thanks
 
Old 01 January 2013   #2
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 10:07 PM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.