shading problem

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
Old 06 June 2005   #1
shading problem

what are these black areas of the mesh? how do i get rid of them?

__________________
have a nice day :-)
 
Old 06 June 2005   #2
Go into Materials/Light and change your materials settings. Adjusting your Emissive settings to around 65-90 should remove alot of the shadow effect. Unfortunatly adding too much whites out the manipulator handle on the mesh itself.
 
Old 06 June 2005   #3
That looks like it's probably a normals issue. Select your object in object mode and try Modify > Unify Normals. You can also enable normals in the display menu to temporarily see which way the normals are facing.
 
Old 06 June 2005   #4
thanks for the help. yes unify normals fixed it.
__________________
have a nice day :-)
 
Old 06 June 2005   #5
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 09:37 AM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.