After Install_Silo_2_5_02b_Win - won't launch

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

REPLY TO THREAD
 
Thread Tools Display Modes
  09 September 2017
After Install_Silo_2_5_02b_Win - won't launch

Also tried a complete PC restart.
__________________
sadicus- CGS Portfolio
win10 | AMD 12 Core | nvidia GeForce GTX 1070 |
 
  09 September 2017
I am having the same issue even redownloaded the file again encase it that was that was the issue and still could not get it to start after installing it. Reinstalled previous version and starts up just fine
 
  09 September 2017
..at...least...i'm...not ...ALONE...
__________________
sadicus- CGS Portfolio
win10 | AMD 12 Core | nvidia GeForce GTX 1070 |
 
  09 September 2017
Hi everyone, so sorry about this. It seems to be a particularly determined error in that it shows up on none of our test systems, but we're trying to squash it ASAP anyway.

Can anyone who's having the crash try from this link and let me know if it fixes things?

[link removed because test failed]

If it works, we'll set it live, if not, we'll keep at it. Thanks!
__________________
Nevercenter Team
(Jamchild, Feed, or Presque from the old silo3d forums)
http://nevercenter.com/silo

Last edited by Nevercenter : 09 September 2017 at 09:15 PM.
 
  09 September 2017
Having this issue as well.

Running Windows 10 64bit.
Virus scanner is Avast in case that is worth anything...

Cheers

Ken

Last edited by kenmo : 09 September 2017 at 08:43 PM.
 
  09 September 2017
Thanks Ken!

Looks like our first attempt to fix failed, but we may have tracked the bad build to a specific system we don't usually build from. Avast could be good data too.

Hope to have another test soon.
__________________
Nevercenter Team
(Jamchild, Feed, or Presque from the old silo3d forums)
http://nevercenter.com/silo
 
  09 September 2017
OK, we have another test ready--anyone around and able to give this one a go?

[link removed because this also didn't work, please see needed test below]

Thanks, all--since we can't reproduce the crash on our systems we're running blind without your help.
__________________
Nevercenter Team
(Jamchild, Feed, or Presque from the old silo3d forums)
http://nevercenter.com/silo

Last edited by Nevercenter : 09 September 2017 at 11:38 PM.
 
  09 September 2017
Originally Posted by Nevercenter: OK, we have another test ready--anyone around and able to give this one a go?

http://nevercenter.com/silo/download_file/?filetype=testfix2

Thanks, all--since we can't reproduce the crash on our systems we're running blind without your help. t
I tried this update, and it's not working for me either. When I tried to start Silo, nothing happens.
 
  09 September 2017
Originally Posted by ElorOnceDark: I tried this update, and it's not working for me either. When I tried to start Silo, nothing happens.
Thanks! If I send you the EXE would you be willing to try running it in the install folder of the previous working build? (I can PM you and get your email, then send you the relevant files/instructions)
__________________
Nevercenter Team
(Jamchild, Feed, or Presque from the old silo3d forums)
http://nevercenter.com/silo
 
  09 September 2017
Laptop: Sager NP9170 nvidia GeForce 680M
install path: C:\Program Files\Silo 2.5
install_Silo_2_5_03a_Win = not working and desktop icon is blank (no Silo icon) after install.
install_Silo_2_5_03b_Win = not working
__________________
sadicus- CGS Portfolio
win10 | AMD 12 Core | nvidia GeForce GTX 1070 |
 
  09 September 2017
Alright, this is still very much in-progress. Tests up to now haven't been successful in fixing it so we need to gather more data from a debug build.

If you are someone for whom 2.5.02b is crashing, and are willing to help, this is what we need:

1) First, download and install the (working) version of 2.5.02:http://nevercenter.com/silo/downloa...ype=win_2_5_02a
2) Install that and confirm that it runs fine.

3) Then, download this file, unzip it (so you have "Silo Test 2_5_031.exe"), and put that exe in the *same directory* as the working 2.5.02 (right next to "Silo 2.exe"):http://nevercenter.com/silo/download_file/?filetype=testexe031

4) Double-click on "Silo 2 Test 03c.exe" and see if it runs. This is a debug version, so if (when) it crashes, take a screenshot of whatever you get, click on "Details" to see the details of the crash report and send that to us, and if possible send us the associated crash files. Best email is support+02crash@nevercenter.com
Please also include your system details in the report. We love information!

Since we can't reproduce the crash, you are our eyes and ears on this one. Thank you so much!!

[edit: updated exe link above]
__________________
Nevercenter Team
(Jamchild, Feed, or Presque from the old silo3d forums)
http://nevercenter.com/silo

Last edited by Nevercenter : 09 September 2017 at 08:55 AM.
 
  09 September 2017
OK followed your instructions and ran theSilo 2 Test 03c.exe and took a screen shot nothing happened see screen shot below it showed that mess creating selection buffer then blinked off

my system info is
OS Name Microsoft Windows 10 Pro
System Manufacturer Gigabyte Technology Co., Ltd.
Processor Intel(R) Core(TM) i7-6700K CPU @ 4.00GHz, 4001 Mhz, 4 Core(s), 8 Logical Processor(s)
Installed Physical Memory (RAM) 64.0 GB
NVIDIA GeForce GTX 980 Ti GPU RAM 6 GB

 
  09 September 2017
Hello again, all!

We had one user report thatchanging the Silo folder in My Documents from "read only" to "read/write" (by unticking read only) will solve this startup issue.

Can anyone test/confirm?

Thanks!
__________________
Nevercenter Team
(Jamchild, Feed, or Presque from the old silo3d forums)
http://nevercenter.com/silo
 
reply share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 04:00 AM.


Powered by vBulletin
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.