Silo 2.3

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

REPLY TO THREAD
 
Thread Tools Search this Thread Display Modes
  06 June 2014
Originally Posted by Cinnsealach: You can change it back in the mouse settings. Click the middle tab and change Alt MMB to Pan, or load up the config from your 2.2 install.


Doesnt work man... I loaded my 2.2 settings and didnt work as seen in the gif, im NOT scrolling, just clicking the wheel as i've been doing for the past 5 years with 2.2.



I noticed something (developer might check if this is true) my mouse has a function to scroll left or right by pushing the wheel slightly left or right. Doing so zooms in and out... but clicking the wheel also does zoom in (same as wheel left)... so for now im sticking with 2.2, i'm just too used to my workflow with ALT+MMB.
 
  06 June 2014
Originally Posted by outburner: Doesnt work man... I loaded my 2.2 settings and didnt work as seen in the gif, im NOT scrolling, just clicking the wheel as i've been doing for the past 5 years with 2.2.



I noticed something (developer might check if this is true) my mouse has a function to scroll left or right by pushing the wheel slightly left or right. Doing so zooms in and out... but clicking the wheel also does zoom in (same as wheel left)... so for now im sticking with 2.2, i'm just too used to my workflow with ALT+MMB.


Do you have a vendor specific mouse driver installed (setpoint or similar?) could be conflicting. You may need to explicitly tell it that the MMB is MMB and not zoom or autoscroll etc.

I just changed my Alt-MMB to pan and it works as expected.
__________________
Some basic silo tutorials
 
  06 June 2014
Mouse works just the way it did in 2.2 but then again I'm a PC user.
 
  06 June 2014
Originally Posted by Cinnsealach: Do you have a vendor specific mouse driver installed (setpoint or similar?) could be conflicting. You may need to explicitly tell it that the MMB is MMB and not zoom or autoscroll etc


Thanks man, i didnt have any drivers installed (logitech mouse), but installed setpoint and the problem got fixed... almost. Now MMB doesnt continually zoom, but when pressing it it zooms a little and stays there... old Silo continues to work as it has for millenia no problems there (before and after installing drivers).
 
  06 June 2014
Rumor Mill Talk

Waiting for 2.3RC...
 
  06 June 2014
Originally Posted by benachour: Ok what's the point of this update more space in menus ?! Still crashing and unstable !!


Benachour, out of interest, have you contacted Nevercenter regarding your bad experiences with Silo?

My recent communication with NC has so far been pleasant so I do recommend you send them a detailed description of any problems you have encountered so far.
__________________
Silo, 3D Coat, Blender
C, C++, Java

Currently working on...HCR #42
 
  06 June 2014
Where are the list of updates?

link please
 
  06 June 2014
I don't think the Fact export is working properly either.
See the EIAS forum;:
http://www.eias3d.com/forums/topic/...-updated-to-23/
 
  06 June 2014
Sounds like everything is still in beta
 
  06 June 2014
We were talking about obj issues in 2 other threads on here. One issue is with how UV's are handled. Also there was talks of FBX but there seemed to be some reservations about the implementation. As far as what they Steam updates were, though they never mentioned specifically, they did say they were updates to how Silo runs at its core in order to prepare for future updates. However, there have been a batch of new issues that have sprung from those updates. So if you don't have a steam copy update at your own risk right now as stability isn't there for some systems.
 
  07 July 2014
Originally Posted by benachour: Ok what's the point of this update more space in menus ?! Still crashing and unstable !!


Can you PM me any steps you were taking that were causing crashes (plus your OS and version, etc)? I love squashing crash bugs.
 
  07 July 2014
Originally Posted by nik75: I don't think the Fact export is working properly either.
See the EIAS forum;:
http://www.eias3d.com/forums/topic/...-updated-to-23/


I'm in contact with the EIAS guys about this already. I don't have a resolution on it yet, though.
 
  07 July 2014
Originally Posted by outburner: Thanks man, i didnt have any drivers installed (logitech mouse), but installed setpoint and the problem got fixed... almost. Now MMB doesnt continually zoom, but when pressing it it zooms a little and stays there... old Silo continues to work as it has for millenia no problems there (before and after installing drivers).


I've tried to repro the MMB zoom issue, but so far it hasn't had any errant zooming. It could be something with the new Qt 5 event handling, but it sounds like your scroll wheel is super sensitive or the drivers are a bit flaky. Are you able to pan around with alt+MMB and also zoom in and out with the scroll wheel at the same time? (I was.)
 
  07 July 2014
Originally Posted by InfoCentral: Like usual the rumor mill going strong without a word from NeverCenter.


Heh, you guys are funny. I've been posting fairly regularly over the last couple of months, so that's at least slightly better than no word at all. Silo 2.3 is not rumor, we're in process of releasing each platform and release channel (download, steam, mac app store). There will be more formal announcements coming soon, I believe. Again, this is not a ground-breaking release feature-wise, it's a bug fixer and internal modernization for the most part. There are a few new features, though.

We've been beta testing with a number of you guys (those who PM'd me from the other thread, thanks guys!) but we expect a few small bugs/hiccups to crop up. If there are any issues, especially show stoppers (crashes, freezes, unfixable corruption of geometry, that sort of thing), please let us know (email support@nevercenter.com). Those issues will land on my plate and I'll hit them as quickly as I can. We already squashed a good handful of bugs in the beta testing cycle.
 
  07 July 2014
I e-mailed Nevercenter about the OSX Professional version 2.3. I talked about the alt+c not created a cube, it does nothing. And the same with Alt+Y.

And another annoying thing is saving a scene in V2.3, and opening it up later, all the changes made to an object are gone? But when I open the same file in V2.2 the changes are there?

I hope these and other bugs I reported are fixed. By the way, is it O.K to make suggestions on what I like to see enhanced in Silo?
 
reply share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 03:54 PM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.