Surface Tool and Subdividing ...

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
  08 August 2013
Polygon Tool and Subdividing ...

EDIT: I meant "Polygon Tool" not "Surface Tool" could not change the displayed title in the Thread List :(

Hey there,

I got quite a problem thats pretty annoying.

I built a basic polygon (my first bigger one) and was just following the "learning by doing" path.

Now I need to close some gaps and as seen in some tutorials, the polygon tool is pretty handy .. if there weren't these "hilarous" problems with the subdivision.

Here is a picture of what I am talking about:

Pic before the subdivision. The yellow marked poly are created by the polygon tool.



This is the result when subdividing it


Something went TERRIBLY WRONG here.

Please Help!

Last edited by DearNobody : 08 August 2013 at 08:42 PM.
 
  08 August 2013
Greetings. The situation you have encountered is Silo"s way of telling you that you must be very careful in your modelling procedure. It has been complained about many times in various forums (especially in the now defunct Nevercenter forum) but to my knowledge never adequately explained or even addressed. You will find it in no tutorial that I am aware of.

It is really not a problem; I consider it one of the best things about Silo. It is telling you that
you have polys on top of polys, edges not connected to surfaces, verts that are not at corners or intersections, etc.

You must do some geometry analysis. I would start by going to vertex mode and look for verts that are not at corners or intersections and if found, clean them up. Next I would go to Selection> Select Special Geometry> options. Begin there with "Faces with sides = 4". You will find that you do not have all quads. Then try to make corrections. You may have to try a number of the listed options but with patience you will find and correct your mistakes.

Silo is the only software that I have found that goes to this extent to help the modeler. I personally use many softwares, but invariably I come back to correct and or finish my work
in Silo. Shame on Nevercenter for letting Silo wallow in limbo.

Best of luck to you in your modelling.
 
  08 August 2013
You have created non-manifold geometry (some edges have more than two faces connected). That is what is causing the spiking on subdivision.
__________________
Some basic silo tutorials
 
  08 August 2013
Could this possibly be fixed with the re-topology tool as well or would it create non-manifold's as well?
 
  08 August 2013
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 09:35 AM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.