Problems with polygon append, extrude edge etc

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
  04 April 2006
Problems with polygon append, extrude edge etc

Hello,

although I have already made up my mindpurchasing SILO there are a few minor problems I have not yet found a solution to (still using the Learning Edition). I would be grateful if any of you could tell me whether there is a workaround for those:

1. Whenever I use the Append Polygon Tool on an already drawn poly one point always jumps to a position somewhere else. It is quite tiresome to move this point to the proper position being required. This happens regardless of the order of points or the chosen view.

2. Whenever I extrude edges from a primitive they look fine. As soon as I subdivide them via [C] they look totally distorted. THis does not happen when I extrude edges from a poly.

To a certain extent this phenomenon happens in C4D as well although not in such an extreme manner. IN XSI 5.0 they just look OK after subdividing them.

3. Selections:

a) I usually love to keep my selections when undoing actions: Is there a way of configuring SILO so that it always recognizes selections as actions meaning that I can get back to past selections without an extra key?

b) Talking about keeping selections: Imagine I would like to model the thorns on a bush or on the back of a reptile. OK, I select the proper points, bevel them in order to extrude afterwards. Now guess what? All the selections are gone. So before extruding them I would have to select all the different faces beforehand. Quite a hassle.

Still I love the flexibilty of SILO concerning configuring mouse and keys. Selecting edgeloops by means of a double click is awesome.


Sorry for asking so many questions. I hope that some of the SILO aficionados might be able to give me some advice.


Thanks in advance


Janho
 
  04 April 2006
I wish bevel would select the new geometry it creates as well. I hope these kinds of things are fixed in version 2. The only way to save selection right now in silo is to group them and select the group.

append and extrude work well for me, perhaps post a screenshot.

if you ask on the silo forum www.silo3d.com, you might get more feedback.
 
  04 April 2006
Quote: 2. Whenever I extrude edges from a primitive they look fine. As soon as I subdivide them via [C] they look totally distorted. THis does not happen when I extrude edges from a poly.


This is happening because you have created an edge with 3 faces attached. This type of geometry does not work with SDS.
 
  04 April 2006
Hi, lovisx,

thanks for the answer. I might post that at the siloforum as you suggested.

Hello, Cinnsealach,

interesting to know. For some reason that works fine with XSI. Must be a different implementation of SDS then. Thanks anyway.

Regards

Janho
 
  04 April 2006
Quote: interesting to know. For some reason that works fine with XSI. Must be a different implementation of SDS then. Thanks anyway.


I don't know about XSI 5x, but I am using XSI 4.2 and it will not let me extrude out an edge that's already dividing two faces(to create an edge with 3 faces). It puts a bevel on the edge first to prevent it happening. Try creating a new poly from that edge - it will only let you hook one of the verts on it.
 
  04 April 2006
Hello, Cinnsealach,
I'm afraid, you're right about XSI. Extrude edge simply bevels in order to prevent the problems you adressed.

Regards

Janho
 
  04 April 2006
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 02:17 PM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.