Can you disable local move in conjunction with extrude?

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

 
Thread Tools Display Modes
  10 October 2017
Can you disable local move in conjunction with extrude?

Personally find this feature more frustrating than useful. Can't seem to find the answer if this is possible on the wiki or forum currently. Thx
 
  10 October 2017
I think the local move widget will always pop up when you extrude. It should not actually cause movement* if you do not click on it and move your mouse; so just right click to cancel the command or initiate your next one (eg inset scale)
*unless the default distance is set >0 in the extrude opts. Or you are holding the z key a little too long (if you hold down z local move will move without selecting the widget)
__________________
Some basic silo tutorials
 
  10 October 2017
Thanks for the reply: In my case the extruded component will move no matter what the distance value is set to without clicking, so if the mouse is even moved a mm after the operation it will be out of the plane of origin. Then has the unintended consequence of extra polys/extrusions when working quickly and can throw off symmetry etc. Would be pref for me if you actually had to click to engage the widget regardless of distance setting.Typically have default set to 0, running latest version of Silo.

MacBook Pro (Retina, 15-inch, Mid 2014)
2.8 GHz / 16 GB RAM
Sierra

Last edited by VEIV : 10 October 2017 at 04:50 PM.
 
  10 October 2017
You are using the viewport button to activate extrude? I never use them (prefer hotkeys), but I can confirm that after clicking the extrude button the slightest mouse movement causes a large extrude (also happens with inset scale etc.)

I think this is a bug in Silo 2.5. It doesn't happen when using the keyboard or right-click/modify menu.

It also does not happen in Silo 2.3 when using the viewport button.
__________________
Some basic silo tutorials
 
  10 October 2017
Think I found the possible bug. Was using hotkey for extrude but had customized (because z is undo in maya and caused muscle memory conniptions). Found that if you leave the default as z it works as it should but if customized, the extrusion will move with any movement of the mouse. Presume same with the buttons. Thx Cinnsealach

MacBook Pro (Retina, 15-inch, Mid 2014)
2.8 GHz / 16 GB RAM
Sierra

Last edited by VEIV : 10 October 2017 at 04:50 PM.
 
reply share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 05:45 PM.


Powered by vBulletin
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.