Need help about Modo TextureEdit

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

 
Thread Tools Display Modes
  04 April 2018
Need help about Modo TextureEdit

Texture not rendering help!! I imported some 3d coat model into modo and try to render a scene with phototexture, however the texture wont show but changing the diffuse color, any modo expert knows how to resolve this?


Even its in diffuse color effect or any projection type, still the texture wont show but changing the color, I don't know if its something to do with the polygons.





Another problem is
Recently I created a basic mesh at modo and try to import it and scuplt it in 3D coat,
However when I import the modo mesh into the scuplt room,
it turns into this... really low resolution..is there any thing I have to do first to prevent this happen? It also automatically imported as surface representation..
The file was saved as obj




Any export can guide me!! huge thanks!!
 
reply share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 04:02 PM.


Powered by vBulletin
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.