Tree (ZTree) tips/feedback? Not getting results I want

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

 
Thread Tools Search this Thread Display Modes
  2 Weeks Ago
Tree (ZTree) tips/feedback? Not getting results I want

I've been playing around with the Ztree plug-in and while it's very convenient, I still have trouble getting the results I want.

Method: Ztree for wood, fibermesh+nanomesh for leaves/flowers.

1. I neverget that nice mushroom-shaped plumage! It always looks all lumpy and areas are missing giant patches (red circles) . I dont know if Ztree has tools to help achieve that shape or if I'm doing something wrong.

2. I'm having a difficult time placing the leaf/flower planes (using fibermesh + nanomesh). They tend to clump up and not fan out from the branches evenly. If you look at the edges of reference tree, there are long thin stems filled with flowers but I can't for the life of me achieve that look.


Any tips on how to get better looking trees would be appreciated.I followed this tutorial which IMO which had the best instructions from all the videos I've watched if anyone's interested in the workflow I used:
 
reply share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 05:56 PM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.